• APP
  • EDITOR
  • EVO
  • ERA1D
  • Contact Us
  • Français
    • English
    • Deutsch
    • Italiano
    • Español
    • Ελληνικά
    • Português
    • Nederlands
    • Čeština
  • APP
  • EDITOR
  • EVO
  • ERA1D
  • Contact Us
  • Français
    • English
    • Deutsch
    • Italiano
    • Español
    • Ελληνικά
    • Português
    • Nederlands
    • Čeština
  • Application Windows Editor
    • Navigation
    • Menu Fichier
    • Menu Outils
    • Menu d'édition
    • Menu Réglages
    • Menu Aide
    • Visibilité
      • Lignes de traçage
      • Dimensions
    • Rotation
    • Filtres
    • Cacher/Afficher - Fusionner
    • Propriétés des points
    • Menu contextuel

Menu Réglages

60 views 0

Le menu Paramètres comporte 6 options.

Sauvegarder les paramètres

Sauvegarder les paramètres de l’application. Cette opération permet d’enregistrer les paramètres sous un nom différent pour une utilisation ultérieure. Les derniers réglages utilisés sont toujours sauvegardés et chargés automatiquement.

Paramètres de chargement

Chargez les paramètres de l’application.

Langue

Vous permet de changer de langue. Il y en a : Anglais, Français, Italien, Allemand, Espagnol et Grec.
Lorsque vous changez de langue, l’application redémarre et les données présentes sont perdues. Lors du premier démarrage, l’application reconnaît la langue du système utilisé et règle automatiquement la langue correcte.

Unités

Vous pouvez définir ici l’unité de mesure utilisée pour le projet (mm, cm, m, pouce). Les valeurs des différents paramètres seront automatiquement converties lors du changement d’unité de mesure.

Paramètres DXF

Le fichier DXF suit une structure spécifique. Chaque élément est placé sur une couche distincte, comme expliqué dans cette section, et chaque balayage est stocké dans son propre bloc.

Les noms de blocs suivent le format SCAN _ numéro _ heure d’ouverture dans l’éditeur.
Cette méthode de dénomination permet d’éviter les conflits lors de la combinaison de plusieurs fichiers DXF dans un seul dessin.

La boîte de dialogue Paramètres DXF vous permet d’ajuster quelques paramètres du DXF.

  • Utiliser la couleur ByBlock pour les lignes tracées
    • L’élément lignes tracées apparaît en rouge, mais cette couleur est héritée du bloc lui-même.
      Cette approche vous permet de modifier la couleur de chaque balayage pour une meilleure visibilité et distinction – sans avoir besoin d’exploser le bloc.
  • Utiliser la couleur ByBlock pour les points
    • Les lignes reliant les points scannés sont bleues par défaut. Si vous activez cette option, elles hériteront de la couleur du bloc. Lorsque les points et les lignes héritent de la couleur du bloc, ils apparaissent en rouge. Dans le cas contraire, les points restent bleus et les lignes tracées restent rouges.
  • Ne pas exporter le signal même s’il est visible
    • Si vous n’avez pas besoin des cercles jaunes du signal, c’est le moyen de les éviter définitivement. Même s’ils sont visibles dans l’Editor. S’ils sont masqués, ils ne seront de toute façon pas exportés.
  • Unités par défaut pour l’exportation DXF
    • Même si vous utilisez une unité spécifique dans l’Editor, vous pouvez choisir une unité prédéfinie pour l’export DXF.

Ouvrir le dossier des paramètres

Ouvre le dossier dans lequel le fichier Settings est stocké dans l’explorateur Windows. Utile si vous souhaitez récupérer les fichiers Undo qui sont enregistrés dans le même dossier et qui se trouvent dans
C:\Users\<UserName>\AppData\Roaming\2dscanner\

REMARQUE : Tous les réglages de l’Editor sont toujours sauvegardés et conservés en mémoire, de sorte que lorsque l’application est ouverte ou qu’un nouveau fichier est ouvert, les réglages ne changent pas. Cependant, les fonctions mentionnées ci-dessus vous permettent de stocker des réglages spécifiques si l’utilisateur a besoin de les réutiliser après avoir effectué des modifications.

Articles connexes
  • Propriétés des points
  • Menu contextuel
  • Cacher/Afficher – Fusionner
  • Filtres
  • Rotation
  • Menu Aide

Vous n'avez pas trouvé votre réponse ? Nous contacter

Précédent
Menu d’édition
À suivre
Menu Aide
Copyright 2024 2D SCANNER. Tous droits réservés
  • English (Anglais)
  • Français
  • Deutsch (Allemand)
  • Italiano (Italien)
  • Español (Espagnol)
  • Ελληνικά (Grec moderne)
  • Português (Portugais - du Portugal)
  • Nederlands (Néerlandais)
  • Čeština (Tchèque)